[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 594: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 650: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 368: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
Atari 2600 ongelma -Keskustelufoorumi

Tänään on 19.09.2021 15:08

Kaikki ajat ovat UTC+03:00




Aloita uusi ketju Vastaa viestiin  [4 viestiä ]  [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable
Julkaisija Viesti
 Viestin otsikko: Atari 2600 ongelma
ViestiLähetetty:12.10.2016 01:18 
Poissa
Uusi käyttäjä

Liittynyt:12.10.2016 01:06
Viestit:2
Morot!
Ostin tossa viikko takaperin Atari 2600 konsolin koska tuli löydettyä pelejä halvalla kyseiselle laitokselle kirppikseltä.
No tässä on pikku mutka matkassa:
Konsolin myyjä sanoo kyllä että laitos toimii, mut ite en oo koskaan ataria omistanut, joten en osaa laitosta kytkeä. Netistä vähän lueskelin ja tulin tulokseen että pitänee ostaa VHS-soitin, no semmonen löyty ja sit sitä pitikin alkaa asenteleen telkkariin. Vaikka oon kakarana tollasta käyttänyt, niin ongelmia oli liikaakin, mut sain toimiin sen vehkeen (kasetti ainakin lähti pyöriin kuvan ja äänen kanssa).

Tuumasta toimeen, atari videoihin kiinni ja testaan; ei toimi. FUCK!
Atarin kaapeli on videoissa, ja videoista lähtee telkkarin antenniin piuha, kaapelikanavat toimii videolla mut ei atarilla ja telkkarikanavat ei näytä mitään, RCA-piuhat toimii 100% varmuudella mut nekään ei kerro mitään (edes videon kanssa, missä vika?).
Testattu myös että laitan suoraan atarin telkkarin antennipaikkaan kiinni ja ajan kanavahaun uudelleen, ei tulosta. Eikä mikään toimivista kanavista (TV1, 2, MTV3 jne) näytä mitään kuvaa kun atari on suoraan telkkariin liitännässä, eikä sillonkaan kun atari on videoiden kautta telkkariin kytkettynä.

Todennäköisesti laitos toimii kun kone lämpiää vähäsen (perus käyttö lämmönnousu).


RF-piuha paskana?
Videoista RCA:t paskana?

Kyseessä on siis Atari 2600 "Darth Vader" versio.


Kiitokset jo etukäteen!


Ylös
   
 Viestin otsikko: Re: Atari 2600 ongelma
ViestiLähetetty:12.10.2016 10:22 
Poissa
Ylläpitäjä
Avatar

Liittynyt:31.05.2012 09:29
Viestit:6939
Paikkakunta:Oulu
Tervetuloa foorumille Thunderi!

Itse saan omasta Atari 2600:sesta kuvan kun suoraa vaan antennipiuhalla konsoli kiinni telkkariin ja konsoliin virrat päälle, jonka jälkeen vasta kanavahaku, jotta kone antaa televisiolle signaalia kun kanavahaku osuu kohdilleen.

Ja en nyt pääse tarkistamaan mutta eikös tuossa Atarin omassa RF kaapelissa ollut myös TV/Game switch, eli siinäkin pitää olla kytkin oikeassa asennossa.

Mutta toivottavasti saat hommat pelittämään ja youtubehan on täynnä videoita, joissa em. laite lyödään kiinni uusiin HD-televisioihin. Esim:

_________________
Pelikokoelma: http://www.gameberry.net/gadmin
Twitch: http://www.twitch.tv/gadmin_


Ylös
   
 Viestin otsikko: Re: Atari 2600 ongelma
ViestiLähetetty:12.10.2016 17:19 
Poissa
Uusi käyttäjä

Liittynyt:12.10.2016 01:06
Viestit:2
Kiitokset jeesistä, miljoonat ohjevideot tuli kateltua läpitte ennenkun postasin tästä ongelmasta mitään, kokeilin uudempaan telkkariin ataria ilman videoita, suoritin kanavahaun ja sehän pärkele lähti toimiin!


Ylös
   
 Viestin otsikko: Re: Atari 2600 ongelma
ViestiLähetetty:10.05.2021 05:11 
Poissa
Uusi käyttäjä

Liittynyt:10.05.2021 05:08
Viestit:1
on they went, till the activity was pretty done, and the footwear stood equipped to be used upon the desk. this become long before dawn; and then they bustled away as short as lightning.


Ylös
   
Näytä viestit ajalta: Järjestä 
Aloita uusi ketju Vastaa viestiin  [4 viestiä ]  [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable

Kaikki ajat ovat UTC+03:00


Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable
Et voi kirjoittaa uusia viestejä
Et voi vastata viestiketjuihin
Et voi muokata omia viestejäsi
Et voi poistaa omia viestejäsi
Et voi lähettää liitetiedostoja

Etsi tätä:
Hyppää:  
cron
Keskustelufoorumin ohjelmisto phpBB® Forum Software © phpBB Limited
Käännös: harritapio + Gameberry.net